Author Topic: Desktop Cube  (Read 4517 times)

cakroll

  • Guest
Desktop Cube
« on: May 28, 2009, 04:59:38 am »
I am new here and to OpenGEU and so far I really like it  but i also  like the gnome environment, especially the cube... I have been playing around with opengeu but I can not figure out how to get the desktop cube to work.  I also do not like how the menu comes up when I click on the desktop.

Can anybody help me out with this???  Any help would be appreciated!  :)

Offline madnessmike

  • Sr. Member
  • ****
  • Posts: 420
  • Karma: +0/-0
Re: Desktop Cube
« Reply #1 on: May 28, 2009, 08:34:38 am »
You can run the Ecomporph settings manager (which is the same as Compiz one) by opening the Themes Manager and choosing "Desktop Effects" while Ecomorph is running.  :)

cakroll

  • Guest
Re: Desktop Cube
« Reply #2 on: May 28, 2009, 07:09:31 pm »
thanks! I got to it, but I am having trouble customizing it...

I dont like how the menu comes up when I click the mouse on the desktop.  I realize that this makes it quicker to get to the menu, but I am ok with just clicking on the menu button.  So how do I disable  this and change it to where I can rotate the desktop cube with it  I would rather use the middle scroll button on my mouse to rotate the cube.  How do I get this working?

Offline madnessmike

  • Sr. Member
  • ****
  • Posts: 420
  • Karma: +0/-0
Re: Desktop Cube
« Reply #3 on: May 29, 2009, 08:31:22 am »
For changing the animation on windows, menu, etc, enable the "Animations" and set it as you like.
However, you can't use mousebindings for controlling Ecomoprph , but only the keyboard. :-\

scoobs22

  • Guest
Re: Desktop Cube
« Reply #4 on: May 23, 2010, 05:48:43 pm »
I'm running Luna Serena and I have to manually enable Ecomorph mode in Settings>Advanced>Engine after each reboot. Is there a way to make this setting sticky?

I also have ecomp-icon installed so I can enable and disable easily--but I can't enable via the icon until I've checked the above setting.


 

Sponsor -> Günstige Soirée Robes de Cérémonie